Do you know what version of PHP you are running if you have WordPress?

Do you know what PHP is?

Simply put, PHP is what make WordPress run, it’s what makes your website work.

You should really be running version 7+ of PHP, as per the official WordPress minimum requirements.

Why?

Because anything less exposes you to security vulnerabilities.
Log in to your hosting control panel (who hosts your website), you should be able to check your version of PHP there – or contact them via their support.

We’ve got a few users of WP Symposium Pro who have reported a bug with version 5.2 of PHP, which we will fix today, but really we should stress the need to update your version of PHP to 7.

Bear with us while we do a release later on.

But please don’t rely on us, check and if necessary, update your version of PHP.

You may find your site works on, let’s say, version 5.2 – but it’s not supported by WordPress any more, and you may find plugin authors (like me, I admit), will ask you to upgrade before looking at any problems.

It’s in your interest to be running 7+.

Sso take 10 minutes, contact your host, and ask them how you can check what version you’re running, and how to update to 7+. It’s usually a point and click job via your hosting control panel.

 

Want help with the extensions? Just use our helpdesk on the WPS website.

We love talking about WP Symposium Pro. So we set up a brand new Facebook Group for just that (and a much more)!

Come and join the group now! Chat about how we can make WP Symposium Pro better for you – and grow your site membership every day!

I hope you find this information useful.

Best wishes,
Robert.

P.S. You will find making your pages easy this way, and join us in our Facebook Group and tell us how you got on!

By |2017-07-07T12:10:43+00:00July 7th, 2017|Articles|0 Comments

About the Author:

CEO WP SYMPOSIUM PRO I have now been working on WPS PRO for 11 years now.

Leave A Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.