Chat with us, powered by LiveChat
Latest Activity2018-10-05T13:31:36+00:00

[Resolved] Forums access

2 days ago
Sorry Brian Continue-Reading!
2 days ago
3 days ago
SOrry only way to post is to be a member of the site. That is for major security reasons.   Continue-Reading!
3 days ago
is it possible to have one forum where visitors do not have to log in to post comments unlike existing forums where "members" are required to log on? I presume moderated. Continue-Reading!

[Resolved] JUst a little test is ll igg it

2 weeks ago
Worked fine here. Continue-Reading!
2 weeks ago
this is a test please ignore it .. Continue-Reading!

[Resolved] Email issues on the 19th

4 weeks ago
1 month ago
It appeared that we were having email sending issues yesterday.  I believe it is now fixed.  Will be watching to make sure is fixed.  Sorry for the issued.  Best Regards Robert   Continue-Reading!

[Resolved] Core Setup Reviews of users show 40...

2 months ago
Take care, Mike. Closing this Continue-Reading!
2 months ago
No worries Robert, I have a ton of testing to do and was going through the shortcodes to see what each one did so to get my groups set up the way I need/want them  😀 So I will test this out as well and thank you for your input on where to best use them! Have a great day, making this one as complete.   Mike Continue-Reading!
2 months ago
I would recommend testing the codes on a test page to get them as you like them I personally would not add them to the profile or news but add links to the pages in the sidebar for them. Sorry about the links in the codex. Been working on updates for WordPress 5 will add the pages once that is complete. Continue-Reading!
2 months ago
Hi Robert, In the core setup, the help button for 'Reviews of users' shows a 404 error page.  Not a huge issue but would like to know the functionality of the option, so no rush with this... more of an FYI. Thanks Mike Continue-Reading!

[Resolved] WPS setting up Profile Page configu...

2 months ago
2 months ago
Its links to the admin guide  things change in 4 years and some items dod not get changed  sorry  its goes to the admin guide now though  🙂 Continue-Reading!
2 months ago
Hi Robert, In the WPS Pro setup of the 'Profile Page', there are 3 sections where there is a link for 'more examples'. When selecting the 'more examples' users are sent to a four-year-old forum post discussion here: https://www.wpsymposiumpro.com/discuss/shortcodes/  In the post, you do tell them where to find the shortcode information, but I don't think this was the intended location.  I think these should be linking to the Admin Guide here: https://wpsymposiumpro.info/core-shortcodes/ Not a big deal, I was able to find what I was looking for but figured I would mention it. Thanks! Mike   Continue-Reading!

[Resolved] Target Content Free Version

2 months ago
Will do take care. Continue-Reading!
2 months ago
Yes Robert, I was able to download. Thanks! Now go enjoy the weekend 🙂 Continue-Reading!
2 months ago
Did you get it? Would like to know if it's working (download) for you Continue-Reading!
2 months ago
give it a go now all fixed. sorry. It is on WordPress.org as well. Continue-Reading!
2 months ago
One more time  😀 When trying to download, I get a blank screen and do not get the zip file.  I tested this with Chrome, Firefox, IE, and that new junk MS Edge.  All produced the same blank screen.   I ran a fiddler trace and can see when the request for the file is made a 403 Forbidden is thrown. HTTP/1.1 403 Forbidden X-Frame-Options: deny Not a big deal, I have enough to do to get this site running... figured I would add what I found. Thanks Mike   Continue-Reading!
2 months ago
2 months ago
Hi Robert, Is the free version of 'Target Content' no longer available?  The page for 'Target Content' shows a cost of $39.  Just checking to see if this is actually $39 or if I am missing another link to the actual page for the free version.  Thanks! Mike Continue-Reading!

[Resolved] Edit Profile

2 months ago

[Resolved] Problem with the forum for the Exte...

2 months ago
Love the meeting all fixed now and working Take care. Robert Continue-Reading!
2 months ago
Thanks Robert. Give me 5 minutes as the dogs need feeding and I'll log into the call. Continue-Reading!
2 months ago
I am back zoom is You are invited to a Zoom meeting now. Join from PC, Mac, Linux, iOS or Android: https://zoom.us/j/904727820 » Continue-Reading!
2 months ago
Sorry Robert I didn't see the reply with the Zoom link until a couple of minutes ago. I'll check back at about 1pm Eastern to see if you are back from your meeting because a Zoom call would be great. Continue-Reading!
2 months ago
Thank Robert. I hadn't realised that after 30 days the forum support stopped. It would be great if we could connect my Zoom as my laptop and Skype don't always like "talking" to each other. Continue-Reading!
2 months ago
I have a meeting I have to attend will be back in an hour or so. YOu can always add wps.support to Skype and I can call you when I return. Continue-Reading!
2 months ago
Support is free for the first 30 days after which you need to purchase support as needed. I will help you connect with me on https://zoom.us/j/577718192 » and we can sort your issues. Continue-Reading!
2 months ago
Thanks for answering Robert. This problem is with the Forums on this/your site.  I want to ask a question in your "Extension Plugin" forum and I am not able to because the page is blank when I press the "add topic" button. Because I couldn't post my request for help I sent you an email a couple of days ago about the forum problem that I have on my website. I haven't had a reply yet and I know that the support in forums take priority. Because I can't post my request for support in the "Extension Plugin" forum I have posted ... Continue-Reading!
2 months ago
Sounds like you having a conflict of some kind there. Have you used the inspector in your browser to see if there are any errors? Also are the pages that WPS PRO made for the forums still as it made them? Other question did it work at all in the past? Continue-Reading!
2 months ago
Hi I have a support question regarding the Extentions Plugin which I purchase a few months ago. Unfortunately when I press the "Add Topic" button in that forum I get a blank page. Please advise.  Many thanks. Nicci  Continue-Reading!

[Resolved] Password Mask

2 months ago

[Resolved] Edit Profile

2 months ago
Once they edit their Profile and update it is stays on the same page. I did not put a redirect in it sorry Continue-Reading!
2 months ago
Edit your Profile here and tell me what it does here please Continue-Reading!
2 months ago
When users edited the profile and click on button to update, page doesn't refresh / redirect to the view profile page it still showing the edit profile page (where fields are shown). How do i redirect to the view profile after updating it? Continue-Reading!

[Resolved] Password Mask

2 months ago
Sorry there is not but you are not limited to using WPS PRO Login Register pages (codes) you can use any you like instead of WPS Pro Login Continue-Reading!
2 months ago
Hi,   When users are trying to input password , the password values are shown on plain text on the textbox , is there a way to mask the password's actual text ? any class / attribute to apply? Continue-Reading!

[Resolved] Ultimate Member

3 months ago
3 months ago
The extension come with a login etc that you can make you login/register and lost password pages from as well. All Part of the extensions. Sorry as I as in the Hospital for 3 weeks and just getting back over the weekend. Continue-Reading!
3 months ago
brian look here in the ADMIN Guide link on the top of each page here Continue-Reading!
3 months ago
Hi, I've installed WP Symposium today and I'm new to this.  Trying to figure out how to configure.  Will Ultimate Member plugin work for logins?  I've tried Theme My Login with no luck, not sure what I'm doing wrong here.  Open to purchasing this plugin but want to be sure it will work for me.  I'm using the Extra theme from Divi.  Thanks Continue-Reading!

[Resolved] In wysiwyg toolbar link tool not wo...

4 months ago
Closed. A good guess on the issue would be you are having a conflict on the page with another plugin.  Inspect and see if there are any errors.  Continue-Reading!
4 months ago
Please only put one Question or Issue per Ticket.. Get to confusing with them all on one ticket. Continue-Reading!
4 months ago
By
Hi Robert, I'm goning to collect some questions I encounter before I make a support ticket. Continue-Reading!
4 months ago
Charlotte I am going to have to see the issue on you site in order to find the problem. you will have to put in a support ticket Continue-Reading!
4 months ago
By
Hi Robert and all, In the wysiwyg toolbar the link-tool is acting strange on my site (is restricted). When I click it the page jumps to the bottom and I can't get it right again. The site is http://www.mindfulnetwerk.nl  » (here in this forum it's working fine :-)) Hope somebody knows the answer. greetings, Charlotte Continue-Reading!

[Resolved] Problems since the last update

4 months ago

[Resolved] Group page

4 months ago